Ruby 2.0 Plug-in Available for JetBrains IDEA IDE

Published: 24 Sep 2008

As of earlier today, JetBrains made version 2.0 of the Ruby plug-in available for IntelliJ IDEA, a popular Java IDE. For those like myself that dabble in Java and Ruby this is a welcomed event. The following links provide more detail about new features:

  1. Ruby Plugin 2.0 Release Notes
  2. Development Roadmap

Note that the plug-in is only compatible with the latest EAP (#8823) build.